Ganhe R$20 de desconto na primeira corrida com a 99Taxi!

Archive for novembro, 2012

Perdeu acesso ao roteador Mikrotik? Aprenda como resetar (restaurar) configurações de fábrica

Resetar um roteador geralmente é uma tarefa bem simples: se você ainda tiver acesso ao setup do roteador, basta ir em "System" e depois "Reset Configuration". Se você tiver perdido acesso ao roteador, encontre um botão (geralmente próximo à entrada de energia) com o texto "RESET" ou "RES".

Se o botão for daqueles que são embutidos, como na imagem abaixo:

Resetar Mikrotik - Botão

Basta pegar um clip de papel, desligar o roteador da tomada, e ligar ele novamente com o botão pressionado. Assim que as luzes começarem a piscar, solte o botão e pronto. Seu roteador está com as configurações de fábrica restauradas.

Segundo o wiki do fabricante, se você continuar com o botão pressionado mesmo depois de as luzes pararem de piscar, ele irá começar um netinstall (instalação via internet) do roteador. Mas isso eu não testei. O problema que tive foi o seguinte:

E se não tiver botão de reset!?

Sofri um pouquinho, mas consegui achar a resposta.

Você deverá abrir o case (gabinete) do roteador, e ao invés de apertar um botão de reset quando o roteador ligar, segurar uma chave de fenda em uma parte da plaquinha, como exibido na imagem abaixo:

Resetar roteador Mikrotik com chave de fenda

Agora basta acessar o roteador novamente

Conecte um cabo de rede na porta ether1 do Mikrotik e na placa de rede da sua máquina, e acesse o IP: 192.168.88.1 (Usuário: admin, sem senha).

Lembre de colocar um IP fixo na sua configuração de rede. Pode ser assim:

IP – 192.168.88.2
Máscara – 255.255.255.0
Gateway – 192.168.88.1
DNS primário – 208.67.222.222
DNS secundário – 208.67.220.220

Em algum lugar, que não me lembro qual, falava que deveria plugar o cabo de rede na ether3 do roteador. Foi o que funcionou comigo. Se não funcionar na ether1, vale a pena fazer um teste. 🙂

Mais informações:


SSH muito lento (de uma máquina Linux para outra). Como resolver?

Estava com esse problema em alguns servidores na minha rede local: quando tentava logar em alguma máquina, demorava muito pra pedir a senha. Encontrei a resposta:

Se você utilizar o parâmetro -v no ssh, você poderá descobrir o que é que está acontecendo, como no exemplo:

ssh -v tiago@192.168.0.1

No meu caso, a autenticação começava a ficar lenta quando chegava aqui:

debug1: Next authentication method: gssapi-with-mic
debug1: Unspecified GSS failure.  Minor code may provide more information
Cannot determine realm for numeric host address

Aí pra resolver o problema, basta desabilitar o parâmetro GSSAPIAuthentication, assim:

ssh -o GSSAPIAuthentication=no tiago@192.168.0.1

Se você preferir, pode deixar a mudança permentente, alterando o arquivo /etc/ssh/ssh_config (da máquina que você está utilizando para acessar o servidor, e não do servidor!) e descomentando (remover o #) a linha:

GSSAPIAuthentication no

Dessa forma você não vai precisar passar o parâmetro toda vez que for utilizar o SSH.

Fonte: https://forums.oracle.com/forums/thread.jspa?threadID=2393548


  • Publicidade

  • Redes Sociais

    Facebook  Twitter
  • Projetos Paralelos

  • Estatísticas

    Page Views (desde março de 2010):

    Estatísticas detalhadas
  • Novidades por e-mail!

    Digite seu e-mail:


    Fique tranquilo. Seu e-mail não será usado para outros fins, e você poderá se descadastrar quando quizer.

    Eu!

    Tiago Passos
    Todo o conteúdo desse site esta licenciado sob a licença Creative Commons 3.0 (CC BY 3.0). Você pode copiar e modificar o conteúdo desde que cite o autor.
    iDream theme by Templates Next | Powered by WordPress